Powerforum

Motor- og Tuningsforum for Garagefuskere og andet godtfolk!
Dato og tid er 18 okt 2018, 06:25

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 11 indlæg ]  Gå til side 1, 2  Næste
Forfatter besked
Indlæg: 15 feb 2015, 09:43 
Offline
Medlem

Tilmeldt: 14 sep 2009, 19:08
Indlæg: 239
Jeg er ved at svejse en manifold som kan ses i denne tråd.
viewtopic.php?f=4&t=25205
Det er gået ok til at starte med, men er rent i alvorlige problemer. Det bliver ved med at komme noget sort/grøn og jeg kan ikke få et ordenlig smeltebad, og det sprutter meget. Jeg har slebet svejsningen væk flere gange med lyssliber og rengjort med rustfast stålbørste, men det forkommer igen og igen, bliver snart sindsyg :damn: Er det forbi det er en forkert alu legering eller hvad sker der lige?


Vedhæftede filer:
alu_ss.jpg
alu_ss.jpg [ 64.92 KiB | Vist 3955 gange ]
Share on FacebookShare on TwitterShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
Top
 Profil  
 
Indlæg: 15 feb 2015, 14:19 
Offline
Admin
Admin

Tilmeldt: 30 jan 2005, 08:54
Indlæg: 2470
Geografisk sted: Skanderborg
Hvilken tråd svejser du med?
Hvad er dine indstillinger på svejseren: negativ/positiv, amp, frekvens ?
Har du renset fuldstændigt for fedt/snavs mv. evt. brugt acetonespray?

Kunne ligne fremmedlegmer ifbm. forkert tråd eller snavs
eller alt for lidt amp/varme i kombi med snavs, det ser ikke helt rent ud uden for svejsningerne

Prøv evt. at lægge den børste på hylden og rens med acetone...
Hvis du har prøvet at tage fejl af en alu og rustfri pind så får du også det billede


Top
 Profil  
 
Indlæg: 15 feb 2015, 14:48 
Offline
Admin
Admin

Tilmeldt: 30 jan 2005, 08:54
Indlæg: 2470
Geografisk sted: Skanderborg
iøvrigt her Jody's youtube kanal (bedste aftenskole/info om svejsning på nettet)
https://www.youtube.com/channel/UCqq70A ... ApS_m_6mPw ... og søgning på aluminium i hans katalog
https://www.youtube.com/user/weldingtip ... =aluminium

han er ofte inde på "contamination" ifbm. med alusvejsning


Top
 Profil  
 
Indlæg: 15 feb 2015, 22:31 
Offline
Medlem

Tilmeldt: 14 sep 2009, 19:08
Indlæg: 239
JPP skrev:
Hvilken tråd svejser du med?
Hvad er dine indstillinger på svejseren: negativ/positiv, amp, frekvens ?
Har du renset fuldstændigt for fedt/snavs mv. evt. brugt acetonespray?

Kunne ligne fremmedlegmer ifbm. forkert tråd eller snavs
eller alt for lidt amp/varme i kombi med snavs, det ser ikke helt rent ud uden for svejsningerne

Prøv evt. at lægge den børste på hylden og rens med acetone...
Hvis du har prøvet at tage fejl af en alu og rustfri pind så får du også det billede


Mange spørgsmål :shock: . Normal har jeg ingen problemer med at svejse med denne svejser, selv i drejealu køre det normal bare derudaf. Det er en svejser som står på arbejde, så om der er en som at justeret den helt i hegner skal jeg prøve at finde ud af. Jeg er normal ikke helt så hys med rengøring som du beskriver det. Har kunne læse mig frem til at det også kan skyldes gasproblemer eller at AC balancen står helt forkert. Jeg må lige prøve at gå maskinen efter.


Top
 Profil  
 
Indlæg: 15 feb 2015, 23:43 
Offline
Moderator

Tilmeldt: 01 jan 1970, 01:00
Indlæg: 7412
kan den svejse i et stykke tilfældigt plade?

_________________
Henrik
http://boost-it.dk
Citat:My experience tells me that once the cam with the lumpy idle is selected, the thinking mostly stops. Decisions then are based on lowest price, looks, ease of installation, coolness factor, the 'latest thing' syndrome, peer pressure, old wives tales, and bad advice.
Citat slut.
Hold kæft hvor er det sandt!


Top
 Profil  
 
Indlæg: 16 feb 2015, 06:49 
Offline
Admin
Admin

Tilmeldt: 30 jan 2005, 08:54
Indlæg: 2470
Geografisk sted: Skanderborg
Kuno skrev:
JPP skrev:
Hvilken tråd svejser du med?
Hvad er dine indstillinger på svejseren: negativ/positiv, amp, frekvens ?
Har du renset fuldstændigt for fedt/snavs mv. evt. brugt acetonespray?

Kunne ligne fremmedlegmer ifbm. forkert tråd eller snavs
eller alt for lidt amp/varme i kombi med snavs, det ser ikke helt rent ud uden for svejsningerne

Prøv evt. at lægge den børste på hylden og rens med acetone...
Hvis du har prøvet at tage fejl af en alu og rustfri pind så får du også det billede


Mange spørgsmål :shock: . Normal har jeg ingen problemer med at svejse med denne svejser, selv i drejealu køre det normal bare derudaf. Det er en svejser som står på arbejde, så om der er en som at justeret den helt i hegner skal jeg prøve at finde ud af. Jeg er normal ikke helt så hys med rengøring som du beskriver det. Har kunne læse mig frem til at det også kan skyldes gasproblemer eller at AC balancen står helt forkert. Jeg må lige prøve at gå maskinen efter.


Ja, gas kan også være issued. Negativ/positiv er balancen. Det er relativt få ting som det er godt at fat på, amp balancen (neg/pos), frekvens. Dertil tjek af gas og den tråd du holder i hånden. Og rengøring. Jeg gætter på det er forurening i smeltebadet, altså pind, snavs eller børsten der er synderen


Top
 Profil  
 
Indlæg: 16 feb 2015, 18:51 
Offline
Mester Medlem

Tilmeldt: 22 mar 2009, 12:49
Indlæg: 1251
Hvis ikke det er urent alu der er synderen (dårlig legering), så kunne det godt være der er smuttet lidt af din wolfram ned i smeltebadet og så går det jo galt


Top
 Profil  
 
Indlæg: 16 feb 2015, 21:59 
Offline
Medlem

Tilmeldt: 14 sep 2009, 19:08
Indlæg: 239
Ja, helt alm rent 3mm. plade går fint. Men det er heller ikke befingt med skidt :?
Jeg må prøve at slibe det ned og starte forfra igen, og affedte det hele godt. Måske investere i en ny rusffast stålbørste.
Må indrømme at wolframen har været i nogle enkle gange i min iver efter at få en smeldtebad :damn:


Top
 Profil  
 
Indlæg: 20 feb 2015, 20:26 
Offline
Moderator

Tilmeldt: 01 jan 1970, 01:00
Indlæg: 7412
Slib det hele helt væk, og næste gang du prøver så varmer du hele møjet op til en 200grader celcius og holder det der et stykke tid for at få olie, mm ud af aluet, samt få noget der er forvarmet.
Derefter så svejser du hurtigt, og med så meget strøm som du kan styre.
Hvis du har en 4step funktion på svejseren, så stil strømmen på høj så den er lige til den rigelige side, og strømmen på lav så den er vel 60% eller so. Så kan du starte med lav strøm og få lidt cleanings action fra ACdelen uden at få smeltebad med det samme, og så snart badet kommer, så klikker du pistolen på høj strøm, og laver din hæftning. MAn skal være rap på fingerne, men så kan man faktisk godt svejse i noget lortealu.

Et andet trick hvis det er helt afsindigt er at lægge tilsatsalu på hvert emne seperat, altså simplethen oplegere de enkelte emner ved påsvejsning, delvis afslibning, og så sammen svejsning derefter. Meget arbejde....

_________________
Henrik
http://boost-it.dk
Citat:My experience tells me that once the cam with the lumpy idle is selected, the thinking mostly stops. Decisions then are based on lowest price, looks, ease of installation, coolness factor, the 'latest thing' syndrome, peer pressure, old wives tales, and bad advice.
Citat slut.
Hold kæft hvor er det sandt!


Top
 Profil  
 
Indlæg: 21 feb 2015, 14:06 
Offline
Medlem

Tilmeldt: 14 sep 2009, 19:08
Indlæg: 239
Nå, må komme til den konklusion at jeg ikke magter at svejse det. Har startet helt forfra og har bukket en ny alukasse " ligeledes for at få det sidste med forand tragten", rengjort, forvarmet men det vil bare ikke.
Har justeret frem og tilbage med AC balancen, prøvet med grå og grøn wolfram, men det dur bare ikke.
Jeg bruger denne tråd, men den er vel ikke problemet?
Er der en I midt og vestjylland som kunne være behjælplig med opgaven?


Vedhæftede filer:
P2210076_s.jpg
P2210076_s.jpg [ 186.13 KiB | Vist 3733 gange ]
2015-02-21 13.57.13_s.jpg
2015-02-21 13.57.13_s.jpg [ 140.07 KiB | Vist 3733 gange ]
P2210078_s.jpg
P2210078_s.jpg [ 95.53 KiB | Vist 3733 gange ]
Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 11 indlæg ]  Gå til side 1, 2  Næste

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen og 12 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
Powered by phpBB® Forum Software © phpBB Group
Danish translation & support by Olympus DK Team